security: upgrade KaTeX to 0.18.2 across active renderers
This commit is contained in:
+4
-1
@@ -46,7 +46,7 @@
|
||||
"dagre-d3-es": "7.0.14",
|
||||
"electron-updater": "^6.8.9",
|
||||
"embla-carousel-react": "^8.6.0",
|
||||
"katex": "^0.16.47",
|
||||
"katex": "0.18.2",
|
||||
"linkedom": "^0.18.13",
|
||||
"lucide-react": "^1.33.0",
|
||||
"media-chrome": "^4.19.2",
|
||||
@@ -70,6 +70,9 @@
|
||||
"use-stick-to-bottom": "^1.1.6",
|
||||
"zod": "^4.4.3"
|
||||
},
|
||||
"overrides": {
|
||||
"katex": "$katex"
|
||||
},
|
||||
"devDependencies": {
|
||||
"@next/eslint-plugin-next": "^16.3.3",
|
||||
"@tailwindcss/postcss": "^4.3.3",
|
||||
|
||||
Reference in New Issue
Block a user